Always Learning

Browser Requirements

This site is optimized for Internet Explorer® 7.0 and above (Internet Explorer 8 may require Compatibility Mode to be enabled), Firefox® 3.0.10 and above (Macintosh® and Windows®), Safari® 3.2.3 and above (Macintosh and Windows) and Google Chrome® 12.0 and above.

Visit www.microsoft.comwww.mozilla.comwww.apple.com or www.google.com to download the latest versions. If you continue to access our site with a browser other than those recommended above, key functions such as the Checkout or Test Taking process may not work properly. Be aware that we will not grant any refunds for fees paid for a Practice Test if you cannot access the Practice Test as a result of browser incompatibility.

Secure Sockets Layer (SSL)

To log on and use this site, you must use a browser that is SSL-compliant and has a “secure mode.” (To make sure your browser is secure, look for a closed lock or an unbroken key at the bottom of the page after login.) Your browser must support 128-bit encryption (also called domestic-grade, U.S.-grade, high, or strong encryption) and Secure Sockets Layer (SSL) version 2.0 protocol. SSL encryption scrambles your data for increased online security. Please refer to your browser’s online help if you are not sure whether or not SSL is enabled.

JavaScript

You must have JavaScript enabled in your browser’s preferences to access the content of this site. Please refer to your browser’s online help if you are not sure whether or not JavaScript is enabled.

Cookies

This site stores the contents of your session in a small text file on your computer. This file is called a cookie. We require that your browser be set to accept cookies to log on and use this site. Please refer to your browser’s online help if you are not sure whether or not cookies are enabled.